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EndNote Tips and Tricks for Researchers 2020 
 

EndNote Library maintenance 
Carefully check, and if necessary edit, each reference as soon as it is in your library. Use 
the Reference and the Preview panels for this. Remember: crap in = crap out! 

Tips for editing and correcting references 

Authors • Enter each author’s name on a separate line. 
• Enter the surname and then the first name or initials like 

this 
Shakespeare, William 
OR 
Shakespeare, W. 

• When entering a corporate author, place a comma after 
the name like this: 
Department of Finance, 

• NB: there is a special rule for corporate authors whose 
names contain commas – no comma at end, instead 
double only the first internal comma like this: 
Glaxo,, Smith Kline & Wellcome 
 

Titles  • Use sentence case for book titles, book chapter titles, 
journal article titles like this: 
Guns, germs and steel: The fate of human societies 

• Use title case for journal names and publishers like this: 
Journal of Informatics 

• NB: When you import references from databases you 
must check title capitalisation: they are often in upper 
case or headline style and must be changed. EndNote 
has a change case tool within the reference edit mode for 
fixing incorrect capitalisation. 

General • Be careful to ensure there are no spaces, punctuation or 
extra lines of blank space in any of the fields that will 
become part of your reference list. 

• Check to make sure there is no missing data, eg Year, 
Issue number. 

• Check the reference type is “correct”. The reference type 
does not have to be an exact match, eg you might use 
Book for a Government Document; so long as the preview 
is correct. 
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Managing Your Library 

Downloading large amount of references from a library databases 

The library has a separate guide on how to download large amounts of records from a library 
database. Access it via the link. 

Finding and Removing Duplicates 

Use References > Find duplicates to check for duplicates.  

 

A pop up window will open. Scroll down to check for differences between duplicates. If the 
same, keep the one on the left: it has been in your library for longer. 

 

If you have a lot of duplicates and don’t want to sort through them one by one then close the 
pop up window. All of the newer duplicates will be highlighted. You can now press the delete 
key to remove them all at once.  

https://utslib-drupal-library.storage.googleapis.com/public/attachments/page/downloading_large_amount_of_records_to_endnote_for_systematic_reviews_v4.pdf
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Updating References 

If you can find the doi of the article, put it into doi field, then run References>Find Reference 
Updates to locate article data on the web and automatically add it into your new reference. 

 

Find Full Text 

Find full text uses the references in your library to search for full text PDF attachments. If the 
find full text function finds them, they are automatically attached to your reference. If the 
function cannot do this but can find a url to the article it will import that into the URL field of 
the reference instead. 

To activate find full text: 

Edit-> Preferences->Find Full Text 

 

Go to the Authenticate with URL field and paste in the line below: 

       https://sso.lib.uts.edu.au/cas/login 

The find full text function can search for up to 250 references at a time. Once you have set 
up the authenticate with URL option, select references and either do right click > find full text 

or highlight references and press the find full text button   

The success of this process is quite random - you probably won’t end up with attachments 
for more than a small percent of the articles you are searching for. 

Open URL link 

The open URL link function lets you use the Library’s SFX software to search the Library’s 
subscription for the full text copy of a reference EndNote library. If this process is successful 
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you will see the article on the internet, but it won’t be automatically added as an attachment 
to your reference. 

To activate Open URL: 

Edit-> Preferences->Find Full Text 

Go to the Open URL Path field and paste in the line below: 

https://search.lib.uts.edu.au/discovery/openurl?institution=61UTS_INST&vid=61UTS_INST:6
1UTS& 

Groups 

While finding full text is running show Groups, Group Sets, Smart Groups to organise your 
references into groups. 

 

Groups and group sets are groups you build yourself, by right clicking on the My Groups 
heading and then Choosing Creat Group or Create Group Set (which is basically a group 
with a subset of groups beneath it) 

by creating a group and then assigning references either by dragging the reference into the 
group with your mouse or using right click>Add References To: 

 

 

Smart Groups are a bit different. In a smart group you create a set of conditions and then 
EndNote will find references in your library that meet those conditions and add them 
automatically. If you then add a new reference to your library that meets the conditions 
you’ve created they will go into the Smart group as well.  

The conditions you create could be that the reference contains a certain word, or comes 
from a certain time period, etc. 

https://search.lib.uts.edu.au/discovery/openurl?institution=61UTS_INST&vid=61UTS_INST:61UTS&
https://search.lib.uts.edu.au/discovery/openurl?institution=61UTS_INST&vid=61UTS_INST:61UTS&


5 
 

 

 

 

Working with PDF’s 
Attaching a pdf 

If you already have the reference for a pdf in your EndNote library, drag the icon of the 
saved pdf file and drop it onto that reference in the library. (This actually works for files of 
any format, not just pdf). 

Alternatively, right click on the reference you want to attach the file to (on a Mac, Control + 
click), and choose File Attachments, Attach File ... Choose your file and then click on Open. 

 

A paperclip symbol appears next to each reference with an attached file. (You may need to 
open and then close the reference to see this paperclip).  

 

To open an attached file, select the reference and click on the Open PDF icon in EndNote's 
Attached PDFs panel. 

You can attach more than one file to a reference. You can see which files have been 
attached to a reference by opening the reference and scrolling down to the File Attachments 
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field. You will see icons for any attached files. Clicking on an icon will open its file. Deleting 
an icon deletes the attached file it represents. 

Once a file is attached, you no longer need the saved original: attaching a file copies and 
stores it in the associated .Data folder that was automatically created when you created your 
EndNote library. This folder contains all your attached files (so it is very important!) and is 
filed with its associated library. The .Data folder is automatically backed up when you use 
File, Compressed Library to create a backup copy of your reference library (see above). 

Importing a folder of PDFS 

If you have saved pdf files but do not yet have references for them in your EndNote library, 
EndNote allows you to import these directly into your EndNote library, automatically creating 
an EndNote reference from data in each, and then attaching the pdf to it. This can be done 
for individual files, or for a whole folder of saved pdfs. 

However, the original pdf must be in a format that allows EndNote to extract citation data, 
and unfortunately many pdfs are not in this format. If not in the right format (for example if 
your pdf is a scanned document), the reference that is created will have mostly empty fields 
and these will need to be filled out by you manually, with data from the attached pdf. If this 
happens, and your pdf has a DOI, you can use References, Find reference updates to 
correctly populate the empty fields. 

In EndNote, click on File, Import. If using Windows, choose File... or Folder... Then select an 
individual pdf file or folder of pdfs, set Import Option to PDF, and click Import. 

 

If using a Mac, select the file or folder you wish to import, set Import Option to PDF File or 
Folder, and click on Import. 

You’ll see the new reference(s) in your library, each with its pdf attached. (Note that if the pdf 
is not in a compatible format the references will have almost all fields empty, see above). 

A short cut for the above is to drag the icon of the pdf onto the Preview area at the bottom of 
the Library window. 
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Annotating a pdf 

Once you’ve attached a pdf you can view it within Endnote by clicking on the file attachment 
next to Preview. Use the open PDF option (highlighted in yellow below) to expand it. 

 

Annotation functions include highlighter and sticky note.  

 

You can search your Endnote library for words in the PDF or even words you wrote in your 
sticky notes too (see below). 

 

 
Searching for content within PDF’s 

PDF’s with machine readable text can be searched within EndNote once they have been 
attached to a reference. To do this open the search function in EndNote: 

 

Then use the drop down next to one of the fields (for example Author) and then scroll UP to 
see the options of PDF or Any Field + PDF 

 

Then run your search. If you select only PDF then the only returns that will come back will be 
from PDFs 
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Term Lists 
Using term Lists allows EndNote to either shorten journal titles or lengthen abbreviated 
journal titles to standardise references you’ve downloaded from the internet or to suit the 
needs of your publisher. 

To set up your term list: 

 

• In EndNote, go to Tools, Open Term Lists, and select Journals Term List. 
• Click on one term, and press Control+A (Command+A on a Mac) to highlight all 

terms. Then click the Delete Term button to delete all terms. (This seems scary, but it 
is totally the right thing to do!) 

• Click on the Lists tab and highlight the Journals list. 
• Click Import List, and select the list most suited to your field of research. On a PC 

you may need to follow the path: Computer, Local Disk (C:), Program Files, EndNote 
version, Terms Lists. On a Mac the path is: Applications, EndNote version, Terms. 

• Click on Open. This will install your term list. You can only have one term list installed 
at a time; but you can delete and replace term lists by repeating the steps above. 

• If you click back on the Terms tab you'll see the full list of names and abbreviations. 
You can edit terms, or add new terms, if you wish. 

• Close the Term Lists window.  
• If you now edit your style (Edit, Output Styles, Edit "your style") and select the 

Journal Names option, you can choose whether you want the Full Journal Name, or 
Abbreviation 1 (this is the abbreviated title with full stops) or Abbreviation 2 (same 
abbreviations but without full stops) to be dispayed in your reference lists. EndNote 
will automatically check what you have in the Journal Name field of your references 
in EndNote, and replace in your reference list if required. 

• Note that what you have in the Journal Name field of each reference must match 
EXACTLY what is in the Term List. So always check each reference in the Preview 
panel in EndNote: if you notice a journal title that is not being changed as expected, 
you will need to either  
(a) check the spelling in the Journal Name field exactly matches the spelling in the 
Term List, including punctuation; or  
(b) you may need to add the journal title and its abbreviation to the Term List; or  
(c) ensure you have the correct reference style selected and that the style has been 
edited so the correct abbreviation is selected in the Journal Names section, as in the 
previous dot point. 

 

Backing Up and Sharing Libraries 
 
Accessing your Library from several computers 

Basically you have three options: 

Option 1: Store your library (and its Data folder) on a USB and carry that around with you. 

If you want to do this use File > Compressed Library before saving your library to your USB.  
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A compressed library contains both the EndNote library with all your references, and its 
associated Data folder that contains any attachments and also your group information. A 
compressed library can be moved between folders or sent as an email attachment – 
although be aware that it can get large if you have many pdf attachments.  

When you open the Compressed library in another computer it will split back into the .enl 
library and .data folder again automatically. 

Option 2: Set up EndNote Web account to sync your EndNote library. Then you can access 
your EndNote library via different computers or via an iPad app. 

Option 3: Store your library (and its Data folder) in OneDrive or some other cloud storage 
facility. This is generally the least attractive option as it can cause EndNote to crash… 
though you can back up your library to a cloud based storage solution if you like.  

 

Sharing your Library 

You can share your entire EndNote library, including references, PDFs, and annotations with 
anyone using EndNote X8 (up to 100 people). Everyone can add to, annotate and use the 
library – at the same time. 

• Set up your EndNote online account and fully sync your library 
• In EndNote, select File > Share, log in to your EndNote online account. 

 
if you have not already done so, and enter the email addresses of the people you 
want to collaborate with. These must be the email addresses they use for their own 
EndNote online accounts. 
 

Joining a Library someone has shared with you 

• Sync your EndNote library, logging into EndNote online if necessary 
• Once connected, select File > Open Shared Library. 

 
 

Working with Word 
Word document maintenance 

https://access.clarivate.com/#/login?app=endnote
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1. Correct errors in citations or in the bibliography by correcting first in your EndNote 
library and then using Update Citations and Bibliography in Word. 

 
2. Add extra text and page numbers into in-text citations using Edit & Manage Citations. 

Use drop downs here to Remove citations. 

 
3. Add extra citations into an already inserted citation by clicking on the reference and 

using Edit & Manage Citations. 
4. Be very careful how you cut and paste – your document will be full of (invisible) field 

codes. EndNote recommends unformatting the whole document before cutting & 
pasting but as long as you ensure that there is regular Word text on either side of any 
EndNote citations when you cut and paste, you should be OK.  

5. Be careful when you unformat a document. If you have been working on a document 
for some years the citations you inserted years ago may no longer exist in your 
current EndNote library. This is OK because a formatted document has field codes 
that contain all the citation information – this is the document’s “travelling library”. 
However, when you unformat a document you lose the travelling library, and when 
you then reformat (using Update Citations and Bibliography) EndNote will not be able 
to format any references in Word that are not in the current EndNote library. Often 
there will be an equivalent version in your library that you can use; if not you’ll need 
to add the missing reference to your library. For this reason it is advisable to make a 
backup of your document before unformatting. You can use the backup to add 
missing references to your EndNote library if needed. 

6. You can extract any EndNote citations from a Word document into any EndNote 
library using Export Travelling Library 

 
7. Turn off instant formatting if your document is large and takes a long while to format 

when you add new references or edit existing ones. This inserts references as 
“unformatted” citations. Add page numbers for quotes by typing @ plus the page 
numbers at the end of the unformatted reference, eg {Smith, 2001 #68@23-29}. Use 
Update Citations and Bibliography periodically to reformat these references and add 
them to your bibliography. 

Bibliography tweaking 
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• Use Configure Bibliography’s Layout tab to change font or point size of the library, 
insert blank lines between references, alter line spacing, or alter the hanging indent. 

 
 

Modifying reference styles 
• Adding blank lines and altering hanging indent can also be done by editing your style: 

Edit > Output styles > Edit “your style” > Bibliography> Layout.  

 

• For example, if you wanted to remove the initials from the in-text references in APA 
style: 
select Edit > Output Styles > Edit “APA 7th”. In the menu on the left, select 
Citations > Author Name. Remove the tick from the box Use initials only for primary 
authors with the same name. Then close the style edit window and save changes.  

• Here you can also add an extra field after each reference (eg Research Notes) to 
create an annotated bibliography. 

Modifying APA style to create an annotated bibliography 

• Select APA 7th reference style to edit 
• Select Bibliography > Layout 
• Place your cursor in the Start Each Reference With box and press Enter. Repeat for 

End Each Reference With 
• Type “Research Notes” in End Each Reference With 
• At the bottom of the page, change Hanging Indent to “None” 
• Click on File > Save As, and save the changes as “APA 7th UTS Annotated” 
• This displays the contents of the Research Notes field below each reference when 

you create a bibliography – so you need to add the annotations you wish to display 
into the Research Notes field for each reference. 

 
Dividing your bibliography into categories 
Sometimes (eg for legal referencing) you want to separate your bibliography into categories 
of references – perhaps you want to list websites or newspaper articles separately from 
other references. To do this, in your EndNote tools in Word 
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• Select Categorize References > Configure Categories 

 
• Use the plus sign icon to add your category headings 
• The list on the right shows all the references in the bibliography. Drag and drop each 

reference from this list onto its appropriate category 
• You can drag and drop references from one category to another, but each reference 

can only be in one category 
• Categories will appear in the bibliography in the order displayed here. You can 

rearrange the categories here, by dragging them up or down, to change their order in 
the bibliography 

• Within each category, references will be arranged according to the normal rules of 
your style (often this will be alphabetical order) 

• Categories with no references allotted to them will not appear in the bibliography 
• References in the document that have not been allocated to a category appear in a 

temporary category called “Uncategorized References”. Once you allocate these to a 
category, this temporary category disappears. 

 

 

 


